Documents

  • Requirements & Limitations

    Requirements: WordPress v.4.0+ PHP v.5.6+ cURL Limitations: 1. WHMCS Client Area Conflicts with “bridge addon for WHMCS” that comes with … Read more →

  • Installation

    WHMCS client Area complete package from code-canyon includes two¬†zip files. First file will be used for WP installation. 1. WHMpress_Client_Area-v.x.zip … Read more →

  • Installing WHMCS Helper

    WHMpress Helper for WHMPress – WHMCS WordPress Integration Plugin WHMCS client Area package from code-canyon includes following zip files. File … Read more →