Getting Started

Requirements & Limitations

Requirements:

WordPress v.4.0+
PHP v.5.6+
cURL

Limitations:

1. WHMCS Client Area Conflicts with “bridge addon for WHMCS” that comes with WHMCS-bridge. It is suggested that you uninstall it from WHMCS if you were previously using WHMCS-bridge Pro.

2. WHMCS logs will show your WP servers IP, You will need to install WHMpress Helper on WHMCS to overcome this.

3. Emails sent through WHMCS emails will still point to WHMCS directly. You will need to install WHMpress Helper on WHMCS to overcome this.

4. If WHMCS is installed in a sub-folder, and you have http:// to https:// enabled, it might end-up with redirect loop. The best way to avoid it is to move WHMCS to a sub-folder.

 

 

Leave A Comment

*
*